Carnivore2 : First impressions and bugs...

ページ 51/55
44 | 45 | 46 | 47 | 48 | 49 | 50 | | 52 | 53 | 54 | 55

By sdsnatcher73

Enlighted (4298)

sdsnatcher73 さんの画像

20-01-2021, 17:25

Okay, could it also be a power supply issue?

About the next release, do you think the C2 could hold WAIT signal during FPGA initialization? That way BIOS will only start if device is ready. And then would it be possible to configure the boot menu to be disabled and C2 generally boots default config without extra reboot (boot menu could still be invoked by pressing a key, e.g. UP cursor)? It would make everyday life with C2 with Nextor easier imho. And of course I am saying this should be optional for those who wish it the current way of working would still be possible.

By Wierzbowsky

Guardian (3648)

Wierzbowsky さんの画像

20-01-2021, 19:33

The next Boot Menu will have configurable autostart delay. If you set the default configuration entry for autostart and put 0 to the delay variable in the configuration screen, your system will boot faster.

The dual-reset feature is on by default, but if your computer starts after Altera chip gets initialized (~200ms), you can disable this feature to boot faster. We don't plan to hold the WAIT signal as this requires the modification of the board.

By siddy6581

Master (179)

siddy6581 さんの画像

18-02-2021, 16:28

Hi!
I bought a new Carnivore2 from 8bits last autumn and now I finally got time to try it out (long story). Anyhow, I'm trying to flash rom files but run into some troubles. I start the DEF-config and go to the folder where I've stored my rom-files. When I write "c2man" I get "Unrecognized command" and "c2man filname.rom /a" gives the same answer. I'm able to open c2man in the c2/cr2 folder, but not elsewhere. Is there some new short command in the new version?

By siddy6581

Master (179)

siddy6581 さんの画像

18-02-2021, 17:05

Sorry to bother. I think I solved the previous mentioned problem. I don't know why it occured, maybe something went wrong when copying Autoexec.bat during the first dump on the CF-card.
However, everything got back to normal after I reinstalled some of the files on the CF-card, including the Autoexec.bat.
Maybe Windwos somehow skipped the file earlier... not sure. Thanks anyway Wink

By siddy6581

Master (179)

siddy6581 さんの画像

13-03-2021, 23:43

Hi again everyone!

Has anyone managed to start Guardic with flashRom on the lateste Carnivor 2 version from 8bits?
I remebering being able to boot it on an earlier version, but now I just can't seem to get it to start. I only geet an empty blue screen. What mapper should I use? I've tried all the diffrent roms listed on File Hunter.

By Wierzbowsky

Guardian (3648)

Wierzbowsky さんの画像

13-03-2021, 23:58

Send the rom to the e-mail address in my profile, I will try to get you an RCP file.

By Manuel

Ascended (19678)

Manuel さんの画像

14-03-2021, 00:32

Guardic is a standard 32kB ROM that shouldn't need anything special. How are you trying to run it?

By siddy6581

Master (179)

siddy6581 さんの画像

14-03-2021, 11:28

Manuel: Just the usual way, I've tried with both Mini-Rom (Carnivore2 prefered choice) and Ascii 8bit. Also tried with G-start. Same effect likewise.

By Manuel

Ascended (19678)

Manuel さんの画像

14-03-2021, 11:48

I just tried it with SofaRun and it works fine. It selected the "Linear" type.

For just running some games without flashing them, I really recommend SofaRun. It makes very good use of the Carnivore 2 MegaRAM feature.

By siddy6581

Master (179)

siddy6581 さんの画像

14-03-2021, 13:31

I'm sure it works fine in sofarun, and I have no problem starting the dsk-version either. However, the goal was to make it bootable from the the carnivore2 flash. It would be nice to have the game in the list during start.

ページ 51/55
44 | 45 | 46 | 47 | 48 | 49 | 50 | | 52 | 53 | 54 | 55